Page logo
Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

[NCDNTS-31] Issue with traffic stats

Incident Report for AMS IX

Resolved

Statistics are stable, and no further issues have been observed since the restoration. The issue was caused by a change mistakenly performed on the primary statistics collector instead of the standby system.

Please note that peering traffic was NOT impacted.
Posted Jun 27, 2026 - 21:45 CEST

Monitoring

AMS-IX engineers have addressed the statistics issue and are now investigating the root cause. Please note that peering traffic has not been impacted.
Posted Jun 26, 2026 - 17:25 CEST

Investigating

A brief statistics issue has been observed around 16:35 CEST and is currently under investigation by AMS-IX engineers. Peering traffic has NOT been affected, and services are operating as usual.

If you have any questions regarding this maintenance, please do not hesitate to contact us through our normal support channels.
Posted Jun 26, 2026 - 17:12 CEST
This incident affected: AMS-IX NL (Statistics).