Page logo
Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

[NCDNTS-33] BGP sessions issue on RS2 Kolkata.

Incident Report for AMS IX

Resolved

The Route Server 2 has been migrated to the VMC01 and BGP sessions have been restored at 02:02 IST. We have been monitoring the sessions and they have remained stable. The incident has been resolved.

We are working on the restoration of connection of VMC02 for redundancy. Once restored, we will schedule a maintenance to migrate the server to VMC02.
Posted Jul 01, 2026 - 23:00 CEST

Identified

We identified an issue with the NIC on the host running Route Server 2. We have requested a field engineer to visit the site and inspect the hardware.

We will inform you once we have an update.
Posted Jul 01, 2026 - 16:46 CEST

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 15:06 CEST

Investigating

We are currently investigating an issue affecting BGP sessions with RS2.

Affected:
IPv4: 1.7.246.252
IPv6: 2001:E48:33:1007:A500:14:1809:252
ASN: 141809

Sessions with RS1 are operational.
Posted Jul 01, 2026 - 15:06 CEST
This incident affected: AMS-IX Kolkata (Route Servers).