Page logo
Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

[NCDNTS-25] Unexpected crash of line card FPC 0 PIC 1 on stub-imo-258

Incident Report for AMS IX

Resolved

We would like to inform you that the incident has been resolved and officially closed.

Additionally, we have opened a maintenance window to continue with the follow-up activities recommended by our vendor. You can
find the maintenance window announcement here: https://status.ams-ix.net/incidents/fdfdpyzcb1mv

If you have any questions, please do not hesitate to contact us at noc@ams-ix.net.
Posted May 07, 2026 - 14:30 CEST

Monitoring

Dear Customers/Members,

After swapping the listed customers to the secondary path, they have been stable on this path.

Following investigation with the hardware vendor, they recommended resetting line card 1. We will schedule a maintenance window for this and announce it shortly via our status page.
Posted May 04, 2026 - 16:38 CEST

Identified

Dear Customer/Members,

On May 3, 2026, at 23:52 CEST, linecard 0 PIC 1 on stub-imo-258 crashed, to recover the customers, we swapped to the backup PE. The customers mentioned below have been affected by this.

We are currently investigating the cause of this crash and will update you via this statuspage once we know more.

We apologise for the inconvenience.

AFFECTED:

CLIENT NAME ASNUM IPv4 IPv6
Code42 62715 80.249.209.113 2001:7F8:1::A506:2715:1
NetActuate 36236 80.249.210.142 2001:7F8:1::A503:6236:1
Team Cymru 401690 80.249.210.170 2001:7F8:1:0:A500:40:1690:1
Team Cymru Labs 19388 80.249.210.251 2001:7F8:1::A501:9388:1
Micron21 Data Centre Pty Ltd 8880 80.249.212.75 2001:7F8:1::A503:8880:1
bn:t Blatzheim Networks Telecom GmbH 20886 80.249.210.203 2001:7F8:1::A502:886:1
Greenhost B.V. 47172 80.249.211.78 2001:7F8:1::A504:7172:1


Timeline:
Start: Sun, May 03, 23:52 CEST 2026
End: Mon, May 04, 1:25 CEST 2026

If you have any questions regarding this incident please contact us via noc@ams-ix.net


AMS-IX NOC | AMS-IX
T +31 20 514 17 17 | noc@ams-ix.net
https://ams-ix.net
Posted May 04, 2026 - 01:00 CEST
This incident affected: AMS-IX NL (IXP Platform).